Kake (nou) wrote,
Kake
nou

Help!

For the past few days, I've had great trouble viewing individual livejournal posts. I can view my friends page, but if I try to look at an individual post, it never loads. Very very very occasionally it does work, but this is extremely rare.

(Firefox just stops and gives me a blank page; Safari tells me "can't open the page [...] The error was: “lost network connection” (NSURLErrorDomain:-1005"; Opera continues to display the page I was on previously and nothing changes except its progress bar appears and sits at 2% done for ages, then it gives me a redirection page with a link to click on; clicking on this makes a 7% done progress bar appear but nothing else happens.)

The weird thing is that if I log out, there's no problem; things load just fine. I'm not seeing any problems with any other websites either.

I've tested this in Firefox (2.0.0.4) (with and without greasemonkey turned on), Safari (2.0.2), and Opera (9.20), all on OS X. I can't remember when it started, but it's been going on for at least two days, possibly longer.

So if you put something under a cut in a friends-locked post, I probably haven't seen it, and if I haven't commented on something you would have expected me to comment on, this is why.

Is it just me having this problem? Any ideas at all why it might be happening?
Subscribe
  • Post a new comment

    Error

    default userpic
    When you submit the form an invisible reCAPTCHA check will be performed.
    You must follow the Privacy Policy and Google Terms of use.
  • 15 comments